AutoIMS Site (Brief Outage - Resolved / Investigating)
Incident Report for AutoIMS
Resolved
To Our Valued Clients,

The website is available, and this incident is resolved.

Thank you,
AutoIMS Client Support
Posted Nov 14, 2024 - 16:40 EST
Update
To Our Valued Clients,

The website is currently available. We continue to investigate.

Thank you,

AutoIMS Client Support
Posted Nov 14, 2024 - 16:30 EST
Investigating
To Our Valued Clients,

We are aware the that the AutoIMS website is not reachable. We are investigating and will provide routine updates through resolution.

Thank you
Posted Nov 14, 2024 - 16:23 EST
This incident affected: Website (Main Application).