Manheim API issues
Incident Report for AutoIMS
Resolved
This incident has been resolved.
Posted Oct 04, 2024 - 13:10 EDT
Update
We are continuing to monitor for any further issues.
Posted Oct 04, 2024 - 10:17 EDT
Monitoring
API connections are now succeeding. We will continue to monitor the situation.
Posted Oct 04, 2024 - 10:17 EDT
Identified
We are aware of ongoing networking issues with the Manheim API affecting the AutoGrade service. We are working with Manheim to resolve the issue.
Posted Oct 04, 2024 - 09:56 EDT
This incident affected: External Connections (AutoGrade (Manheim), Adjusted MMR (Manheim)) and Web Services (AutoGrade Web Service).