Manheim API outage
Incident Report for AutoIMS
Resolved
External API network issues have been resolved. AutoGrade web services have returned to full functionality.
Posted Oct 01, 2024 - 14:44 EDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 01, 2024 - 14:09 EDT
Identified
Manheim APIs are currently experiencing connection issues. This partial outage is affecting the AutoIMS dependent AutoGrade web service.
Posted Oct 01, 2024 - 13:15 EDT
This incident affected: External Connections (AutoGrade (Manheim)) and Web Services (AutoGrade Web Service).